Support Tumblr: Can't add text to photo posts

Discussion in 'Technology' started by Ars Nova, Jun 9, 2013.

  1. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    Yeah, so uh... this is odd. Ever since the update where they moved all the buttons and ext. links to the bottoms of dashboard posts, I can't caption photos.

    Everything else works fine; I can upload a photo, add tags, set it to publish at a certain time or in a queue, fiddle with the advanced settings and set a click-through link until my fingers fall off. Everything checks out except the text box for captions. The uh... the you know, the highlighter, the thing your pointer turns into when you hover over text? That shows up. What the Hel is that called? I just realized I don't know. But I click on the box, and it doesn't bring up a typing prompt. It doesn't accept input of any kind. Just sits there.

    Please tell me Tumblr didn't do this on purpose, else I'll be really confused. It's just a glitch, or a kink in the update, right?

    Oh, I'm using Chrome, if that matters. Haven't tried it in anything else yet.
     
  2. strfruit Gummi Ship Junkie

    Joined:
    Jan 5, 2012
    Gender:
    Female
    Location:
    somewhere out there....
    329
    364
    That's strange.....everything seems to be working fine for me when I upload a photo.
    All my text boxes show up. I use chrome as well.
    Hmmm....I know sometimes when I upload a photo on Facebook, it does that, but I just refresh the page and upload it again. Have you tried doing that?
    It may just be a slight glitch, but I can't say for sure.
    Try refreshing and uploading it again and if that doesn't seem to work, try another browser just to check.

    Sorry this isn't much, but I hope you get it working again =)
     
  3. Misty gimme kiss

    Joined:
    Sep 25, 2006
    Gender:
    Cisgender Female
    Location:
    alderaan
    6,590
    Try it in a different browser and see if it works. I've never had issue with it, it's something on your end.
     
  4. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    Gods, it's been a lifetime since I opened IE... but that seems to do the trick. So I'm only getting the problem in Chrome. What could cause Chrome to flake out like that on my end? Any way to troubleshoot that?

    E: Tried refreshing in Chrome, that doesn't appear to help.
     
  5. Heart ❤ Enjoy every moment with all ya got

    Joined:
    Mar 2, 2009
    Gender:
    Non-Binary
    1,092
    If you don't wanna use IE (I don't blame you~) Use Firefox.
     
  6. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    I hate them both, so I'd prefer to find an actual solution, but thanks.
     
  7. Misty gimme kiss

    Joined:
    Sep 25, 2006
    Gender:
    Cisgender Female
    Location:
    alderaan
    6,590
    chrome://settings/clearBrowserData

    Screenshot (78).png
    Then give it a go.​
     
  8. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    Mm... No, that didn't work either. Agh. What is wrong with you Chrome.
     
  9. Amaury Defense Attorney

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,694
    As it might be one of your only choices, any specific reason you dislike Mozilla Firefox? A lot of people actually prefer that.
     
  10. Misty gimme kiss

    Joined:
    Sep 25, 2006
    Gender:
    Cisgender Female
    Location:
    alderaan
    6,590
    Go into your settings ( https://www.tumblr.com/settings ) and try switching to the plain text editor, then see if that works.
     
  11. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    It eats up too much CPU. If you can tell me that's fixed, I might consider it. Firefox runs notably better with multiple tabs open, so that's a point in its favor, but on average it would always slow down everything else I was doing at the same time until I closed it.

    E:

    Nah, that didn't do it either. Christ, I guess I might have to switch... This is gonna be annoying...
     
  12. Amaury Defense Attorney

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,694
    Do you remember what version you had the last time you used it? They've been improving CPU usage with each update, and you can read this for more info.
     
  13. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    ...Well... The photo captions sure do work in it. Fine, I'll try it out for a while. I guess we can call this fixed? In a roundabout way, but.
     
  14. Misty gimme kiss

    Joined:
    Sep 25, 2006
    Gender:
    Cisgender Female
    Location:
    alderaan
    6,590
    Do you mean switching browsers? I mean I personally prefer FIrefox but switching browsers isn't really fixing a problem... Have you tried totally clean installing Chrome?
     
  15. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    Just did. Nothin'. It still acts like the caption box is just there for show. Man, it's the weirdest thing... And nobody else seems to be having this problem. I Googled it a couple times before posting this thread.
     
  16. Amaury Defense Attorney

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,694
    Can you provide a screenshot?

    However, it sounds like it may be an issue with Tumblr. I'd send them an e-mail. I had to send an e-mail to PhotoBucket when they changed their appearance because it wasn't keeping me logged in despite having Remember Me? checked, which has long been fixed.
     
  17. Ars Nova Just a ghost.

    Joined:
    Nov 28, 2009
    Gender:
    hungry
    Location:
    Hell 71
    2,986
    It's really hard to demonstrate with just a screenshot, as the problem isn't so much what's there as what isn't appearing there. The caption box looks like it always does before it's been clicked on - only it doesn't change after I click on it. And if I click multiple times rapidly, it highlights a large chunk of it as if it's static text.

    [​IMG]
    [​IMG]
    [​IMG]
     
  18. strfruit Gummi Ship Junkie

    Joined:
    Jan 5, 2012
    Gender:
    Female
    Location:
    somewhere out there....
    329
    364
    This may be a little strange, but upload a picture and type in what you want the caption to be (even if you can't see it).
    Publish it and see if it shows up.

    If anything, maybe contact Tumblr and tell them what is going on. Not positive if they can do anything, but it's worth a shot.
    It's possible they might know a solution. =)